rureplをRuby2.1.0に対応しました

rureplをRuby2.1.0のるりまに対応しました。もしかするとるりまはまだ2.1.0に対応していないかもしれませんがしばらくは定期的に更新していきます。

合わせて、対応するRubyを1.9.3, 2.0.0, 2.1.0の3つに変更。ソースコードも若干修正をしてspec通してデプロイして完了。

るりまプロジェクトの皆さんいつもお疲れ様です。そのうち自分も何か貢献したいなぁ。